WordPress WonderForm - Secure Form Plugin


#1

Hi,

I have developed a plugin called WonderForm.
It is a Free contact Form plugin for WordPress.
WonderForm lets you create secured and beautiful designs for contact Form.
You can create and manage multipurpose contact forms.

Would love to hear some feedback or thoughts on the approach here! Thank you :slight_smile:


(Jeffrey Carandang) #2

The forms on the preview are not working : http://www.wonderform.net/examples/ :wink:


#3

Thanks phpbits for your feedback. Could you please tell me which browser are you using ? :slight_smile:


(David McCan) #4

I tried Chrome and Firefox and neither one worked.


(Leland Fiegel) #5

It doesn’t seem to be a browser issue. The shortcode (i.e. [wonderform id=38]) just isn’t getting parsed.


#6

Thanks for your feedbacks. The problem is now FIXED.


(Jeffrey Carandang) #7

seems like you will be needing to check it again or clear cache?? maybe? Still not working :wink:


(Henning) #8

Fullscreen example (link) is a bit off on the sides, I am seeing the scrollbar – both in FF and Chrome (Mac).

I like the validation rules for each field, nice touch!

You should correct the spelling on the example-slug: / exemple

Good luck!


#9

Dude you show 5 examples. Two of them does not work. Just check what leland said.


#10

Thanks Petercralen for your feedback. The shortcode was not parsed before but now it is. You probabaly have another problem that I can’t reproduce on my browser. Which OS and browser are you using ?


#11

I don’t have any problem. You have. http://www.wonderform.net/exemple/professional/booking-form/full/

Probably the issue with your cache plugin/setting if your shortcode works otherwise.


(Leland Fiegel) #12

Not a browser issue. It’s server-side caching.

<!-- Cached page generated by WP-Super-Cache on 2017-06-19 12:57:00 -->

These two still have the shortcode visible:

http://www.wonderform.net/exemple/professional/appointement-form/full/
http://www.wonderform.net/exemple/professional/booking-form/full/

Look in a private window and you’ll see the same thing. The cache needs to be cleared before it’ll work for everyone else.

Also, it would be great if you could serve your site over https.


#13

Thanks Leland. I have cleared the cache as you suggested. The problem should disappear now.


(Leland Fiegel) #14

Cool. Looks like the form examples I linked to earlier today are now working.

I’d also reiterate my recommendation to serve your site over HTTPS and also second the recommendation to make sure you’re spelling “example” correctly.

The examples look pretty interesting though. Can’t say I’ve ever seen anything like them from another WordPress form plugin demo.


#15

Thanks leland, we will move to https soon and we will fix the slug.